This project is read-only.

What software requirements for Try PowerShell?

Sep 29, 2009 at 11:03 PM

I have XP and PowerShell v2 CTP3.

When I run TryPowerShell, the window pops up after a few warnings. As soon as I hit the PS> button, it disappears with no errors/warnings. Do I need to have a different version of PowerShell running?

The warnings I get read:

WARNING: Paragraph not invoked in PowerBoots context. Attempting to reinvoke.
WARNING: Italic not invoked in PowerBoots context. Attempting to reinvoke.
WARNING: Bold not invoked in PowerBoots context. Attempting to reinvoke.

Coordinator
Sep 30, 2009 at 12:06 AM

I have only tested it on Windows 7 RTM with PowerShell V2 RTM.

The warnings are expected. They are from PowerBoots.

During development, that behavior indicated it was throwing errors and they were being eaten.

Which ps> button did you try?

 

Coordinator
Oct 1, 2009 at 3:48 AM

I downloaded XP and installed CTP3.

I get an additional error loading PowerBoots, not just warnings.

The application loads, I click a PS> button and that is the end.

I suspect it is CTP3. I believe PowerShell V2 RC is out.

May be better option.